Bug 14006 - cms_pagemaker crashes generating Hardware_Europe entry
cms_pagemaker crashes generating Hardware_Europe entry
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: Marketplace (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Randy J. Ray
Paul Lindner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-14 18:03 EDT by Paul Lindner
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-14 18:03:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-07-14 18:03:41 EDT
Trying to generate a new entry for European Marketplace:


./cms_pagemaker --entry 1288
Can't call method "is_attribute" on an undefined value at
/home/httpd/bin/../lib/CatalogMgr/Entry.pm line 342.
Comment 1 Randy J. Ray 2000-07-14 18:16:51 EDT
The cms_pagemaker is no longer accessible from the command-line due to the
permissions issues between uid's web and nobody. When run from a web-browser,
this worked fine.
Comment 2 Paul Lindner 2000-07-14 19:29:44 EDT
/home/httpd/bin/cms_pagemaker removed from the system to
eliminate this confusion.


Note You need to log in before you can comment on or make changes to this bug.