Bug 140064 - Keyboard repeat rate error in XFree log
Summary: Keyboard repeat rate error in XFree log
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Martuccelli
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-19 16:11 UTC by Adam Stokes
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 18:45:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Stokes 2004-11-19 16:11:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20040924

Description of problem:
Keyboard works fine though receiving a keyboard repeat rate error in
XFree86 log

Version-Release number of selected component (if applicable):
kernel-2.4.21-20

How reproducible:
Always

Steps to Reproduce:
1. boot into X
2.
3.
    

Actual Results:  Booted into X, keyboard works, shows keyboard repeat
rate error

Expected Results:  No error

Additional info:

(EE) lnx_io.c: Unable to set the keyboard repeat rate using the KDKBDREP
     ioctl().  This may be caused by a buggy kernel.
(EE) lnx_io.c: Unable to set the keyboard repeat rate using the KIOCSRATE
     ioctl().  This may be caused by a buggy kernel.
(EE) lnx_io.c: Keyboard repeat rate setting has been disabled because the
     kernel running on this machine seems to be malfunctioning, or
     does not support the KDKBDREP or KIOCSRATE ioctl() calls.
     This is probably a kernel bug.

Comment 2 Peter Martuccelli 2007-01-23 18:45:40 UTC
Closing out as wontfix in RHEL3.


Note You need to log in before you can comment on or make changes to this bug.