This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 140110 - 'NoneType' object has no attribute 'layout'
'NoneType' object has no attribute 'layout'
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 15:21 EST by Ersin SENOL
Modified: 2017-02-03 04:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 22:14:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Documentation provided by Fedora (590 bytes, text/plain)
2004-11-19 15:30 EST, Ersin SENOL
no flags Details

  None (edit)
Description Ersin SENOL 2004-11-19 15:21:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Ersin SENOL 2004-11-19 15:30:58 EST
Created attachment 107088 [details]
Documentation provided by Fedora
Comment 2 Paul Nasrat 2004-11-24 14:54:06 EST
What version of system-config-display are you running?

rpm -q system-config-display

Comment 3 Adam Jackson 2006-03-23 22:14:41 EST
Unable to reproduce in FC5.  Reporter, please reopen if this is still an issue
for you.

Note You need to log in before you can comment on or make changes to this bug.