Bug 140130 - RHEL4 Beta2: menuconfig to include the acpiphp driver
RHEL4 Beta2: menuconfig to include the acpiphp driver
Status: CLOSED DUPLICATE of bug 132691
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 18:45 EST by Ed Ciechanowski
Modified: 2015-01-04 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 19:50:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Ciechanowski 2004-11-19 18:45:25 EST
Description of problem:
The flag in .config should be set as below using make menuconfig to 
include the acpiphp driver to be built as a module.

 

CONFIG_HOTPLUG_PCI_ACPI=m



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Run “make menuconfig”, go to

Bus options (PCI, PCMCIA…)

PCI Hotplug Support 
<M> ACPI Hotplug driver

Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2004-11-19 19:50:17 EST

*** This bug has been marked as a duplicate of 132691 ***
Comment 2 Dave Jones 2004-11-19 19:50:50 EST

*** This bug has been marked as a duplicate of 132691 ***
Comment 3 Dave Jones 2004-11-19 19:51:01 EST

*** This bug has been marked as a duplicate of 132691 ***
Comment 4 Dave Jones 2004-11-19 19:51:15 EST

*** This bug has been marked as a duplicate of 132691 ***

Note You need to log in before you can comment on or make changes to this bug.