Bug 140133 - aclocal says: underquoted definition of GOB2_HOOK
aclocal says: underquoted definition of GOB2_HOOK
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gob2 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 149853 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 19:08 EST by Niels Basjes
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 06:08:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Additional warning messages in output (699 bytes, text/plain)
2004-12-13 10:02 EST, Need Real Name
no flags Details

  None (edit)
Description Niels Basjes 2004-11-19 19:08:36 EST
Description of problem:
If gob2 is installed and you run aclocal you get this warning message:

/usr/share/aclocal/gob2.m4:7: warning: underquoted definition of GOB2_HOOK
  run info '(automake)Extending aclocal'
  or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal

Version-Release number of selected component (if applicable):
gob2-2.0.6-5

How reproducible:
Always

Steps to Reproduce:
On a commandline:
mkdir test
cd test
touch configure.in
aclocal
  
Actual results:
Message:
/usr/share/aclocal/gob2.m4:7: warning: underquoted definition of GOB2_HOOK
  run info '(automake)Extending aclocal'
  or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal

Expected results:
No message

Additional info:
Comment 1 Need Real Name 2004-12-13 10:02:58 EST
Created attachment 108446 [details]
Additional warning messages in output

There are additional warnings, in addition to those originally noted.
Comment 2 Harald Hoyer 2005-02-28 06:41:46 EST
*** Bug 149853 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.