Bug 14015 - Breadcrumbs not showing up
Breadcrumbs not showing up
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Paul Lindner
http://sassy.soma.redhat.com:8500/tra...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-14 20:49 EDT by Paul Lindner
Modified: 2007-04-18 12:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-14 20:49:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-07-14 20:49:14 EDT
rdf directive to disable sibling nav not working...
Comment 1 Paul Lindner 2000-07-28 11:07:06 EDT
This is caused by Pete's screwy data organization for many areas.

For example, the Student Guide is directly below the top level. However
the student guide is not listed among the first level siblingnav links.

We could fix this by creating a new section of the training site: 'General Info'
that had children 'student guide', 'cancellation' and all that.

Comment 2 Maraya Cornell 2000-07-28 12:51:56 EDT
Are we talking about breadcrumbs or sibling navs? How about breadcrumbs. The 
student guide isn't really the problem here. The problem is pages such as:

http://sassy.soma.redhat.com:8500/training/training_eval.html

This page should have News and Reviews as a breadcrumb in the left-hand nav.
I've assigned this page the parent, /training/news.html:

<Page rdf:id="/training/training_eval2.html">
 <rh:parent rdf:resource="/training/news.html" />
  <dc:Title lang="en">December 1999-January 2000 Evaluations: Summary Report</
dc:Title>
  <rh:navTitle lang="en">Dec 1999-Jan 2000 Evaluations</rh:navTitle>
 </Page>

There's no 'info' section. We need to be able to have pages linked of the body of 
the main page, or the body of other pages, without making them part of the 
navigation hierarchy. That's what the breadcrumbs were for, I thought.
Comment 3 Maraya Cornell 2000-08-10 18:55:30 EDT
Paul, this bug also needs to be reopened per our conversation.

Note You need to log in before you can comment on or make changes to this bug.