Bug 140155 - FC3 kernel does not include usb fixes from 2.6.10-rcX so it does not work with freecom classic usb2 harddrive
FC3 kernel does not include usb fixes from 2.6.10-rcX so it does not work wit...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 05:33 EST by Eero Volotinen
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 18:11:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eero Volotinen 2004-11-20 05:33:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041109 Firefox/1.0 (MOOX M2)

Description of problem:
FC3 kernel does not include usb fixes from 2.6.10-rcX so it does not
work with freecom classic usb2 harddrive.

This is fixed by Alan Stern and guys.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to mount freecom classic hd
2. failure
3.
    

Additional info:

This is fixed on newer kernels.
Comment 1 Dave Jones 2005-07-15 16:03:49 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.