Bug 140171 - [patch]Auto Pilot Forms reports missing files
[patch]Auto Pilot Forms reports missing files
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 124085 147582 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 11:35 EST by Gary Pennington
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 06:33:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fallback to english for templates (2.85 KB, patch)
2004-12-16 12:30 EST, Caolan McNamara
no flags Details | Diff

  None (edit)
Description Gary Pennington 2004-11-20 11:35:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
Select File->AutoPilot->form produces the error message "The files
required could not be found, and asks to be Repaired.

I ran an strace -f -e trace=file ooffice and the file it was try to
load was /usr/lib/ooo-1.1/share/template/english_uk.  In the directory
there were many languages, including english.

As a work around, I symlinked english_uk to english and the the
AutoPilot->forms worked OK.

I think there is a problem with the regions/languages?

This seems similar to problem 124085.

This was a clean install of FC3 on two machines both "English UK" and
both had the fault.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select File->AutoPilot->form.
2. The error dialog is displayed.
3.
    

Actual Results:  The error dialog is displayed sayiny "The files
required could not be found"

Expected Results:  The form autopilot to launch.

Additional info:
Comment 1 Caolan McNamara 2004-12-16 12:30:22 EST
Created attachment 108722 [details]
fallback to english for templates
Comment 2 Caolan McNamara 2004-12-16 12:41:42 EST
*** Bug 124085 has been marked as a duplicate of this bug. ***
Comment 3 Dan Williams 2005-03-01 13:20:41 EST
*** Bug 147582 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2005-03-07 00:57:58 EST
Fixed in:

RHEL3: 1.1.2-22.2.2.EL3
RHEL4: 1.1.2-22.6.EL4
FC2: 1.1.3-9.4.0.fc3
FC3: 1.1.3-9.5.0.fc3

dcbw->cmc: Did this get fixed in devel: 1.9.82-1?
Comment 5 Caolan McNamara 2005-03-21 06:33:54 EST
Problem doesn't exist in 1.9.84-1

Note You need to log in before you can comment on or make changes to this bug.