This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 140232 - AutoCorrect/Custom Quotes does not work after upgrade fc2->fc3
AutoCorrect/Custom Quotes does not work after upgrade fc2->fc3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 09:46 EST by Mark Polo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.1.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 15:23:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Polo 2004-11-21 09:46:51 EST
Description of problem:
After upgrading from FC2 to FC3, Custom Quotes (and other aspects of
AutoCorrect, such as *autobolding* and _autoitalicizing_) no longer work.

Version-Release number of selected component (if applicable):
1.1.2-11.5.fc3

How reproducible:
Every time

Steps to Reproduce:
1. Open oowriter
2. Type text containing "quotes"
3.
  
Actual results:
"quotes"

Expected results:
“quotes”

Additional info:
Comment 1 Caolan McNamara 2004-12-10 09:21:22 EST
Under Tools->AutoConnect/AutoFormat 
are Options->Automatic *bold* and _underline_ enabled and 
Custom Quotes -> "Double Quotes" enabled ?
My default config installation of 1.1.2-11.5.fc3 has these set to true.
Comment 2 Mark Polo 2004-12-11 10:11:27 EST
Both are enabled on mine as well, along with Tools->AutoCorrect
Options->Replace "standard" quotes with "custom" quotes. I tried
turning them off and back on, with no change in behavior. 
Comment 3 Caolan McNamara 2004-12-11 12:05:36 EST
But are _foo_ and *foo* truly not also be replaced with bold and
italic. Or is it just the quotes, if its just the quotes it would
imply a font problem, while if the italic/bold autoreplace stuff isn't
working it would imply something more systemic.
Comment 4 Mark Polo 2004-12-12 06:56:18 EST
_foo_ and *foo* are not replaced, nor are the quotes replaced. It is
defaulting to Times New Roman, but the same behavior is observed with
Nimbus Roman.
Comment 5 Caolan McNamara 2005-01-27 08:35:06 EST
Is this still broken with the upgrade to 1.1.3 in fc3-updates ?
Comment 6 Mark Polo 2005-01-27 15:23:25 EST
The upgrade to 1.1.3 fixed it. Thanks

Note You need to log in before you can comment on or make changes to this bug.