Bug 140236 - pcm channel on via vt8235 sound card is very silent
pcm channel on via vt8235 sound card is very silent
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 11:17 EST by morgwai kotarbinski
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-30 01:01:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description morgwai kotarbinski 2004-11-21 11:17:37 EST
Description of problem:
pcm channel on via vt8235 sound card is very silent. u have 2 make
both pcm and master channel maximum to hear anything. if u then insert
an audio cd your speakers may not survive this unless u made cdda
channel realy near to minimum

Version-Release number of selected component (if applicable):
2.6.9-1.678_FC3

How reproducible:
always

Steps to Reproduce:
1. play any wav file using any sound player
  
Actual results:
the sound is very silent

Expected results:
the sound should be louder
Comment 1 Dave Jones 2005-07-15 15:15:58 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 morgwai kotarbinski 2005-07-18 13:56:27 EDT
i've updated 2 fc4 and problem doesn't exist any more :)
thank u 2

Note You need to log in before you can comment on or make changes to this bug.