Bug 14027 - Broken editing
Broken editing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: joe (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-15 08:52 EDT by borgia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-29 15:20:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description borgia 2000-07-15 08:52:21 EDT
Editing is horribly broken: backspacing changes the first char on the
line to the char you are deleting and when going on the next line the same happens. 
Filename gets plastered all over precious bugreports and other niceties.
Resorted to editing with mc.
Comment 1 Trond Eivind Glomsrxd 2000-07-17 15:54:20 EDT
Can't reproduce with the current joe/glibc combo  - please reopen if still a
problem in beta4
Comment 2 borgia 2000-07-29 15:20:44 EDT
Installed joe and glibc from beta4 on two beta3 systems: on one of the two, the problem persists. In the other one, it has gone away.
Will get back with beta5 results once I get the cd's. For now, I'll reopen the bug, so that we don't lose track of it.
Comment 3 Trond Eivind Glomsrxd 2000-07-29 18:46:16 EDT
There was a fix which I think matches this July 19th, so I close it yet again -
please reopen if still a problem with beta5.

Note You need to log in before you can comment on or make changes to this bug.