Bug 140291 - Session selection not working
Summary: Session selection not working
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 145626 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-22 03:40 UTC by Yao Zhang
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 15:37:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yao Zhang 2004-11-22 03:40:36 UTC
Description of problem:
No matter which session is selected before login, it always
goes to default session.

Version-Release number of selected component (if applicable):
 gdm-2.6.0.5-8

How reproducible:
Select different session before login, the actual logged in
session is always default session.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Downgrade to gdm-2.6.0.5-6, no problem there.  Seems has something
to do with the recent session list sorting change.

Comment 1 Ivan Gyurdiev 2005-01-01 13:35:47 UTC
Confirmed on gdm-2.6.0.5-10.
In particular I get GNOME every time I want Failsafe.




Comment 2 Ray Strode [halfline] 2005-08-31 15:37:11 UTC
Hi Yao and Ivan,

The problem described was fixed a while ago.  I'm going to close this report.

Comment 3 Ray Strode [halfline] 2005-08-31 15:42:47 UTC
*** Bug 145626 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.