Bug 140315 - Thunderbird doesn't import all my e-mail accounts properly
Thunderbird doesn't import all my e-mail accounts properly
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-22 05:07 EST by Michael Opdenacker
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 10:53:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Opdenacker 2004-11-22 05:07:16 EST
Description of problem:

I have just tried to use the Mozilla Thunderbird version shipped with FC3.

Upon startup, I chose to import e-mail folders and settings from
Mozilla 1.x.

The import process went fine. I could see all my original e-mail
accounts. Unfortunately, only the contents of the first account got
imported properly. For the other accounts, only the default folders
are there, and they are empty (Inbox, for example!).

All the extra folders that I had are not even there.

Does anyone else face this too?

Version-Release number of selected component (if applicable):

0.8.0-9

How reproducible:

Always

Steps to Reproduce:
1. Start Mozilla Thunderbird
2. Choose to import e-mail from Mozilla 1.x
  
Actual results:

If you had several e-mail accounts in Mozilla Mail, see that only the
messages and folders for the first account were imported properly.

Expected results:

All the extra e-mail accounts imported with their subfolders and
non-empty contents.

Additional info:
Comment 1 Pontus Enhager 2004-11-27 10:10:07 EST
my girlfriend got bitten by this as well, further details:
Subfolders to the inbox of account #2 was moved to the #1 inbox and
the Inbox of #1 was filled with the contents of #2 Inbox.
Comment 2 Wayne Hammond 2004-12-01 23:38:00 EST
I have a similar problem, although after installation from the Fedora
Core 3 build, attempts to import from Mozilla 1.7.3 results in a
report of success, and then Thunderbird closes and refuses to reopen.
 The only way to get Thunderbird to open again is to delete the
.Thunderbird folder from the home directory.  Thunderbird will then
open, but any attempts to import email result in the same result.  If
I don't import, then Thunderbird will open and ask me to enter
information to create an account.
Comment 3 Matthew Miller 2006-07-10 16:54:29 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 4 John Thacker 2006-10-31 10:53:50 EST
Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.