Bug 140373 - /usr/lib/libkhtml.so.4: undefined symbol
/usr/lib/libkhtml.so.4: undefined symbol
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-22 12:21 EST by joerg otte
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-22 12:31:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joerg otte 2004-11-22 12:21:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
FC3 freshly installed, all packages are up to date.

When I click on a htlm-file (*.html) within KDE-Komqueror I get the error:
/usr/lib/libkhtml.so.4: undefined symbol:
_ZN3KIO9NetAccess14synchronousRunEPNS_3JobEP7QWidgetP9QMemArrayIcEP4KURLP4QMapI7QStringSB_E

After that the html-SOURCE of the html-page is displayed.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to display any *.html-file of your choice within KDE Konqueror.
2.
3.
 

Actual Results:  A dialog box showing:

/usr/lib/libkhtml.so.4: undefined symbol:
_ZN3KIO9NetAccess14synchronousRunEPNS_3JobEP7QWidgetP9QMemArrayIcEP4KURLP4QMapI7QStringSB_E

After clicking OK (!)
the source-code of the html-file is displayed.


Expected Results:  The html-file is rendered and displayed within the
browser window.


Additional info:
Comment 1 Ngo Than 2004-11-22 12:31:38 EST
sorry, i tried with your instructions, open
file:/usr/share/doc/HTML/index.html in konqueror works fine for me.

It looks like you have some packages or libraries on your machine,
which are not from FC3! could you please check again.

Note You need to log in before you can comment on or make changes to this bug.