Bug 14039 - gedit crashes
Summary: gedit crashes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
: 14706 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-15 17:33 UTC by Kjartan Maraas
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 06:53:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2000-07-15 17:33:26 UTC
gedit crashes when pressing the about menu choice more than one time.

Kjartan

Comment 1 mchampig 2000-07-22 16:07:12 UTC
gEdit also crashes (at least on Alpha) when clicking on Preferences twice. One press
will give you some GTK-warnings and the second click crashes gEdit.


Comment 2 Tim Waugh 2000-08-03 16:12:13 UTC
This still happens with gedit-0.9.0-1.

Comment 3 Jeremy Katz 2000-08-05 07:38:54 UTC
as noted in 14706 (which I'm about to mark as a duplicate), this is because the
files from /usr/share/gedit/glade aren't in the rpm's file list.

Comment 4 Jeremy Katz 2000-08-05 07:39:04 UTC
*** Bug 14706 has been marked as a duplicate of this bug. ***

Comment 5 Jonathan Blandford 2000-08-09 19:51:10 UTC
Fixed This.  Will put in the tree when it reopens.


Comment 6 Neil Darlow 2000-08-15 06:53:33 UTC
Was 14706.

None of gEdit's Help menu functions work. Clicking them produces no output
within X.
Underlying console reports glade and helpfile errors.


Comment 7 Preston Brown 2000-08-15 15:05:08 UTC
works as of 0.9.0-3


Note You need to log in before you can comment on or make changes to this bug.