Bug 1403914 - Horizon help URL points to upstream documentation
Summary: Horizon help URL points to upstream documentation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: x86_64
OS: All
unspecified
high
Target Milestone: z1
: 10.0 (Newton)
Assignee: Emilien Macchi
QA Contact: Ido Ovadia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-12-12 15:56 UTC by Ido Ovadia
Modified: 2017-02-01 14:46 UTC (History)
5 users (show)

Fixed In Version: openstack-tripleo-heat-templates-5.2.0-2.el7ost
Doc Type: Release Note
Doc Text:
The Dashboard 'Help' button now directs users to the Red Hat OpenStack Platform documentation page (namely, https://access.redhat.com/documentation/en/red-hat-openstack-platform/).
Clone Of:
Environment:
Last Closed: 2017-02-01 14:46:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0234 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 director Bug Fix Advisory 2017-02-01 19:44:43 UTC

Description Ido Ovadia 2016-12-12 15:56:10 UTC
Description of problem:
=======================
Horizon help URL points to http://docs.openstack.org/

Version-Release number of selected component:
=============================================
python-django-horizon-10.0.1-4.el7ost.noarch
openstack-puppet-modules-9.3.0-1.el7ost.noarch

How reproducible:
=================
100%

Steps to Reproduce:
===================
1. Deploy Undercloud and overcloud  
2. Login to Horizon dashboard 
3. Click help button on right corner 

Actual results:
===============
Help button redirect to 

http://docs.openstack.org/

Expected results:
=================
Help button should redirect to:
https://access.redhat.com/documentation/en/red-hat-openstack-platform/

Comment 7 errata-xmlrpc 2017-02-01 14:46:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0234.html


Note You need to log in before you can comment on or make changes to this bug.