Bug 14041 - openjade complains during XML/SGML processing
openjade complains during XML/SGML processing
Status: CLOSED DUPLICATE of bug 15132
Product: Red Hat Linux
Classification: Retired
Component: stylesheets (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-15 14:00 EDT by Chris Runge
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-15 14:00:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2000-07-15 14:00:04 EDT
If I process a doucment using OpenJade I get the following:

jade:/usr/lib/sgml/stylesheets/nwalsh-
module/html/../common/dbl1ja.dsl:369:26:E: unknown character name "U-
524D\U-306E\U-30DA\U-30FC\U-30B8"
jade:/usr/lib/sgml/stylesheets/nwalsh-
module/html/../common/dbl1ja.dsl:378:26:E: unknown character name "U-6B21
\U-306E\U-30DA\U-30FC\U-30B8"


The XML/SGML documents appear to be processed correctly aside from this 
error.
Comment 1 Tim Waugh 2000-08-08 05:33:43 EDT

*** This bug has been marked as a duplicate of 15132 ***

Note You need to log in before you can comment on or make changes to this bug.