Bug 140418 - Split gnome-games into two packages
Split gnome-games into two packages
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: 124213
  Show dependency treegraph
 
Reported: 2004-11-22 15:35 EST by Seth Nickell
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-13 20:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Nickell 2004-11-22 15:35:35 EST
We should split gnome-games into a package which will be installed by
default and a "more games" package. In the default games package we
currently would have Iagno and Mahjongg.
Comment 1 Mephisto 2005-03-29 07:28:46 EST
and who gets to decide what are 'default games' and 'more games' then? it would
just be based on opinions, or 'what others do'. maybe splitting it into seperate
packages for every game would be even better. i personally dont care for the
card games. yet i still need to have them installed because i like some others.
it would be nice if i could uninstall single games, instead of choosing wether i
want to keep all or none. this applies to kde-games too btw, but that's beyond
the scope of this bug report.
Comment 2 Seth Nickell 2005-08-15 13:38:34 EDT
Why was this closed?
Comment 3 Rahul Sundaram 2005-08-15 13:41:38 EDT
We need to find a way to split up the games. Upstream has this in a single
tarball. How do we prioritise which ones are in more games package?
Comment 4 Seth Nickell 2005-08-17 13:24:56 EDT
As I said initially, the default games package should have:

  - Iagno
  - Mahjongg

Everything else will be in the gnome-games package which we do not install by
default.

Note You need to log in before you can comment on or make changes to this bug.