Bug 140419 - Add PV to VG dialog: size factor (KB,MB,GB) not displayed
Summary: Add PV to VG dialog: size factor (KB,MB,GB) not displayed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-22 20:36 UTC by Derek Anderson
Modified: 2009-04-16 23:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 19:43:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Anderson 2004-11-22 20:36:42 UTC
Description of problem:
This is similar in nature to bug #137111.

Select an Unallocated Volume and click on Add to Existing Volume
Group.   The size of the available Volume Groups does not include
whether they are in KB,MB,GB,TB.  Looks like they are all in GB.

Looks like they are displayed to two points of precision max, which is
 good, but if it's an even integer the .0 is displayed.  Again, maybe
the code to fix the display for 137111 could be dropped in here
(display in GB and always display 2 decimal points of precision).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim Parsons 2004-11-22 22:46:22 UTC
Fixed in 0.9.14-1.0

Comment 2 Derek Anderson 2004-11-23 19:43:05 UTC
Verified in system-config-lvm-0.9.17-1.0.


Note You need to log in before you can comment on or make changes to this bug.