Bug 140470 - man page generated incorrectly
man page generated incorrectly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wget (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-22 18:27 EST by Ulrich Drepper
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 09:31:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2004-11-22 18:27:22 EST
Description of problem:
The man page for wget seems to be generated incorrectly.  It contains:

For more information about the use of proxies with Wget,
.IP "\fB\-Q\fR \fIquota\fR" 4
.IX Item "-Q quota"
.PD 0

The .IP... part is the beginning of the description of the next option.  I.e.,
there is something missing.


Version-Release number of selected component (if applicable):
wget-1.9.1-17

How reproducible:
always

Steps to Reproduce:
1.man wget
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Karsten Hopp 2005-02-01 09:31:53 EST
fixed in wget-1.9.1-20

Note You need to log in before you can comment on or make changes to this bug.