Bug 140497 - NetworkManager-gnome and NetworkManager requires
Summary: NetworkManager-gnome and NetworkManager requires
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-23 03:46 UTC by Havoc Pennington
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-01-29 22:07:11 UTC


Attachments (Terms of Use)

Description Havoc Pennington 2004-11-23 03:46:58 UTC
It's possible to get these two out of sync, I suggest in NetworkManager-gnome do:
 Requires: NetworkManager = %{version} 

or something like that, so they have to be upgraded together.

Comment 1 Dan Williams 2005-01-29 22:07:11 UTC
Should be fixed now at least in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.