Bug 140531 - new registration being given demo entitlements
new registration being given demo entitlements
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-23 09:29 EST by Adam Stokes
Modified: 2007-10-23 22:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-19 19:15:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Stokes 2004-11-23 09:29:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
New account creations as of 11/22 are being given demo entitlements.

Version-Release number of selected component (if applicable):
rhn360

How reproducible:
Always

Steps to Reproduce:
1.register new account
2.create login
3.try to upgrade
    

Actual Results:  No channel/entitlement association for their product

Expected Results:  received upgrades

Additional info:

from support standpoint looks like its happening with all new
registration done on 11/22
Comment 2 Mihai Ibanescu 2005-05-19 18:10:06 EDT
I cannot reproduce this, and it's the only report of this kind. Is this still
happening?

Note You need to log in before you can comment on or make changes to this bug.