Bug 14057 - mouse and sound modules
mouse and sound modules
Status: CLOSED DUPLICATE of bug 13795
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
: 14058 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-15 20:43 EDT by Suhaib Siddiqi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-16 12:41:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suhaib Siddiqi 2000-07-15 20:43:10 EDT
1) On boot Beta-3 shows a bunch unresolved symbol errors for
/lib/modules/2.2.16-8/misc/emu10k1.o
and in /var/log/messages are the following:

Jul 15 20:13:33 rdu25-25-025 gnome-name-server[2029]: name server starting
Jul 15 20:13:34 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:13:34 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:13:43 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:13:43 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:13:45 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:13:45 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:14:49 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:14:49 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:10 rdu25-25-025 gnome-name-server[2029]: input condition is:
0x10, exiting
Jul 15 20:15:18 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:18 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:18 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:18 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:18 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:18 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:19 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:19 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:19 rdu25-25-025 gnome-name-server[2208]: starting



2)  I have a Syslink switch box, to wich two CPU are connected so I can use
one monitor, keyboard and a PS/2 mouse.  Beta-3 is not recognizing the
mouse connected Syslink.  IF I disconnect mouse from box and reconnect
while booted into Beta-3, mouse will start working.  It is a bit annoying.

Suhaib
Comment 1 Matt Wilson 2000-07-16 12:39:53 EDT
*** Bug 14058 has been marked as a duplicate of this bug. ***
Comment 2 Matt Wilson 2000-07-16 12:41:06 EDT
These are two bugs, please file seperate reports next time.

We won't be albe to fix the KVM switch at the moment, so I'm moving this to the
kernel group to address the sound module problem.
Comment 3 Brock Organ 2000-07-18 11:26:50 EDT

*** This bug has been marked as a duplicate of 13795 ***

Note You need to log in before you can comment on or make changes to this bug.