Bug 14067 - cdrecord -scanbus -> Can't locate module char-major-97
cdrecord -scanbus -> Can't locate module char-major-97
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-16 12:25 EDT by giulioo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 12:36:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description giulioo 2000-07-16 12:25:07 EDT
"cdrecord -scanbus" causes the following errors in the log:

modprobe: modprobe: Can't locate module char-major-97

printed 4 times.

This is just an annoyance, since it seems cdrecord can do its work ok:

[root@localhost cdaudio]# cdrecord -scanbus
Cdrecord 1.8.1 (i686-pc-linux-gnu) Copyright (C) 1995-2000 Jvrg 
SchillingUsing libscg version 'schily-0.1'
scsibus0:
        0,0,0     0) 'PHILIPS ' 'PCRW804         ' ' 1.1' Removable CD-ROM
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *
scsibus1:
        1,0,0   100) *
        1,1,0   101) *
        1,2,0   102) 'TANDBERG' ' TDC 3800       ' '=07:' Removable Tape
        1,3,0   103) *
        1,4,0   104) *
        1,5,0   105) *
        1,6,0   106) *
        1,7,0   107) *
[root@localhost cdaudio]#
Comment 1 Trond Eivind Glomsrxd 2000-07-18 12:36:07 EDT
This is because you haven't configured your parallell port for SCSI(1) - will
look into getting rid of the messages.


(1) CD writer on parallell port sounds like an exceptionally bad idea - not that
that would stop anyone.
Comment 2 Trond Eivind Glomsrxd 2000-07-18 12:46:24 EDT
This is individual and not standardized - the paride module is the base, but you
need to specify protocols etc. based on your own hardware. I can't think of a
good way to fix that.

Note You need to log in before you can comment on or make changes to this bug.