Bug 140677 - anaconda select wrong desktop if only kde is installed
anaconda select wrong desktop if only kde is installed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 140694 142653 143207 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-24 01:06 EST by Eero Volotinen
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 00:00:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eero Volotinen 2004-11-24 01:06:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041109 Firefox/1.0 (MOOX M2)

Description of problem:
If you install fc3 with only kde desktop, /etc/sysconfig/desktops says
DESKTOP="GNOME" and it starts twm, because gnome is not found.

It should say DESKTOP="KDE"






Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install fc
2. choose kde desktop only

    

Additional info:
Comment 1 Jeremy Katz 2004-11-25 00:00:18 EST
This has been fixed in CVS post-FC3
Comment 2 Jeremy Katz 2004-11-25 00:02:01 EST
*** Bug 140694 has been marked as a duplicate of this bug. ***
Comment 3 Ville Skyttä 2004-12-11 16:46:59 EST
*** Bug 142653 has been marked as a duplicate of this bug. ***
Comment 4 Eli 2004-12-11 17:09:36 EST
When will this fix show up in the FC3 updates?
Comment 5 Ville Skyttä 2004-12-11 18:29:07 EST
An erratum for the anaconda bug won't help much since it cannot be
upgraded before it's already too late, right?

But when the fix in bug 139285 enters FC3, the problem resulting from
the wrong /etc/sysconfig/desktop value should be gone and KDE really
preferred over failsafe/twm.
Comment 6 Bill Nottingham 2004-12-23 00:05:12 EST
*** Bug 143207 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.