Bug 14068 - cdda2wav: wrong output to screen
cdda2wav: wrong output to screen
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: cdrecord (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-16 12:26 EDT by giulioo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 17:08:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2000-07-16 12:26:52 EDT
Since there's not a cdda2wav component, I'm filing this under cdrecord.
===============

I think the command

$ cdda2wav -D <device>

should dump just the first track of a music CD, and so it does.
It outputs something different, though:
...
...
100%  track  1 successfully recorded
100%  track  2 successfully recorded
#

It does the right thing (dumps 1 track, and I can see just 1 inf and 1 wav 
file), but says it dumped 2 tracks.
Comment 1 Trond Eivind Glomsrxd 2000-07-18 17:08:29 EDT
Confirmed - now it doesn't show the line of the second dump anymore, but it
still says it has dumped two tracks. Weird.
Comment 2 Trond Eivind Glomsrxd 2000-07-21 12:31:47 EDT
Fixed in 1.9, released yesterday.

Note You need to log in before you can comment on or make changes to this bug.