Bug 14068 - cdda2wav: wrong output to screen
Summary: cdda2wav: wrong output to screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdrecord   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-16 16:26 UTC by giulioo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 21:08:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2000-07-16 16:26:52 UTC
Since there's not a cdda2wav component, I'm filing this under cdrecord.
===============

I think the command

$ cdda2wav -D <device>

should dump just the first track of a music CD, and so it does.
It outputs something different, though:
...
...
100%  track  1 successfully recorded
100%  track  2 successfully recorded
#

It does the right thing (dumps 1 track, and I can see just 1 inf and 1 wav 
file), but says it dumped 2 tracks.

Comment 1 Trond Eivind Glomsrxd 2000-07-18 21:08:29 UTC
Confirmed - now it doesn't show the line of the second dump anymore, but it
still says it has dumped two tracks. Weird.

Comment 2 Trond Eivind Glomsrxd 2000-07-21 16:31:47 UTC
Fixed in 1.9, released yesterday.


Note You need to log in before you can comment on or make changes to this bug.