Bug 140691 - Epiphany warns about unsubmitted data
Summary: Epiphany warns about unsubmitted data
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: epiphany   
(Show other bugs)
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-24 09:11 UTC by John Summerfield
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 20:28:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Summerfield 2004-11-24 09:11:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
When using bugzilla.redhat.com I get a warning about unsubmitted data
when I go to close a window.

Version-Release number of selected component (if applicable):
1.3.8

How reproducible:
Always

Steps to Reproduce:
1.Open a new bug report
2.Complete this form
3. Click "open ... form"
    

Actual Results:  E opens a new window containing data. 
I commit it.
I close that window,
I get a warning tryin to close this window.

Expected Results:  1. No warning
or
2. An option to turn it off

Additional info:


Arguably it arises to do poor design of Bugzilla which opens far too
many windows.

Comment 1 Marco Pesenti Gritti 2004-11-24 10:37:36 UTC
Do you get the warning when adding a comment?

So 1 Add a comment here 2 Commit 3 Close the window (once the new page
is loaded).

Testing it myself ...

Comment 2 John Summerfield 2004-11-24 12:17:57 UTC
I added comments to an existing buzilla bug and I don't recall a problem.

If there is, I'll be right back to contradict myself:-)

If this commit button opens a new window....

Comment 3 Christian Persch (GNOME) 2005-01-10 19:10:04 UTC
Ok, I can reproduce the problem. The problem is that the form data is
used to open a new window, but is not submitted in this embed...

Comment 4 Christopher Aillon 2006-11-09 20:28:11 UTC
Epiphany does not ship in RHEL4 GOLD, so closing this bug out.

Comment 5 John Summerfield 2006-11-13 11:20:54 UTC
Someone should check whether is occurs in, say, current Fedora Core before
closing. Really, when reported, the problem was in Ephiphany RHEL4 was
incidental/accidental.




Note You need to log in before you can comment on or make changes to this bug.