Bug 140840 - Installer handled crash after "insufficient diskspace for selected packages" message
Summary: Installer handled crash after "insufficient diskspace for selected packages" ...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-25 14:20 UTC by cradford
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 21:21:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda bug handler dump file (761.04 KB, text/plain)
2004-11-25 14:23 UTC, cradford
no flags Details

Description cradford 2004-11-25 14:20:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Annoying (that oppertunity to reselect packages is not presented) not
debilitating. Will attemt to attach anadump.txt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. select "everything" when installing to a 4GB HD :>)
2.
3.
    

Additional info:

Comment 1 cradford 2004-11-25 14:23:50 UTC
Created attachment 107458 [details]
anaconda bug handler dump file

Comment 2 Jeremy Katz 2004-11-25 21:21:22 UTC
Fixed since the FC3 release


Note You need to log in before you can comment on or make changes to this bug.