Bug 14086 - Printer configuration is reset when moving back from Unresovled Dependencies screen
Summary: Printer configuration is reset when moving back from Unresovled Dependencies ...
Status: CLOSED DUPLICATE of bug 13715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-16 21:41 UTC by mchampig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 16:13:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mchampig 2000-07-16 21:41:25 UTC
During a GUI install, I deselect (ie. uncheck) the Printer group from the Group Package Selection
screen. I make my other choices and proceed. I get to the Unresolved Dependencies screen. Now,
if I hit the back button, the Printer group box is checked again (ie. reset). Strange. Stranger still
is my other choices were fine, just as I had selected them. So there is something "special" being
done to reset the Printer Group.

Comment 1 Michael Fulbright 2000-07-17 16:13:17 UTC

*** This bug has been marked as a duplicate of 13715 ***


Note You need to log in before you can comment on or make changes to this bug.