Bug 140868 - Faulty/missing http headers?
Faulty/missing http headers?
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Mike MacKenzie
David Lawrence
https://bugzilla.redhat.com/beta/easy...
:
: 141006 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-25 16:47 EST by Zenon Panoussis
Modified: 2007-04-18 13:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 11:14:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zenon Panoussis 2004-11-25 16:47:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20041002

Description of problem:
Clicking NEW in bugzilla beta causes mozilla to want to download
easy_enter_bug.cgi . All other dynamic pages (query.cgi, userprefs.cgi
and page.cgi) work just fine. 

Version-Release number of selected component (if applicable):


How reproducible:
Always
Comment 1 Mike MacKenzie 2004-11-26 12:27:35 EST
FYI, I'm not getting this problem with Firefox

full UserAgent string:  

  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.3
Comment 2 Mike MacKenzie 2004-11-26 12:54:42 EST
easy_enter_bug was putting out a malformed Content-Type header.  I made a fix
which should appear in the beta bz early next week.  We'll post to this bug again
when the fix is in place.  Zenon, hopefully you can make sure this change
resolves the bug correctly when the fix is in place. 
Comment 3 Zenon Panoussis 2004-11-26 15:58:25 EST
(In reply to comment #2)
> Zenon, hopefully you can make sure this change
> resolves the bug correctly when the fix is in place. 

Will do. 

BTW, the mozilla that didn't like the header is a 1.4.3 standard AS3 issue.
Comment 4 Mike MacKenzie 2004-11-29 09:28:23 EST
*** Bug 141006 has been marked as a duplicate of this bug. ***
Comment 5 David Lawrence 2004-11-29 11:14:38 EST
Should be fixed now in this beta. Please verify that it is fixed and reopen this
report if not satisfactory.
Comment 6 Zenon Panoussis 2004-11-29 11:22:05 EST
Confirmed fixed.

Note You need to log in before you can comment on or make changes to this bug.