Bug 140889 - Generate xml repo data for FC2 repository
Generate xml repo data for FC2 repository
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-26 00:29 EST by Jason Knisley
Modified: 2014-03-16 22:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 15:59:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Knisley 2004-11-26 00:29:52 EST
Please generate the xml repository data for the Fedora Core 2 
repository.

The newer versions of yum (v2.1.11-3 is the one I'm using, at the 
moment) expects xml repository data to be in /repodata of the 
repository. While this is present with FC3, no one has built the 
repository data for FC2.

I started using the newer yum when I was playing with FC3. I decided 
to revert to FC2, but wanted to continue using the very nice and 
updated yum, which is substantially faster than the one with FC2. It 
shouldn't be that difficult a matter to generate the xml repository 
data for the FC2 repository, and I'd really appreciate it if that 
were done.

Cheers,
Jason
Comment 1 Seth Vidal 2004-11-26 01:50:31 EST
I doubt this will happen, tbh, but no matter what it shouldn't be
filed against yum - but against the distribution in general.
Comment 2 Bill Nottingham 2004-11-28 15:44:42 EST
The problem is that this involves changing the static content base for
FC2, which may disturb mirrors.
Comment 3 Bill Nottingham 2005-03-02 15:59:33 EST
This was done. 

Note You need to log in before you can comment on or make changes to this bug.