Bug 14094 - control centre unusable at 640x480
Summary: control centre unusable at 640x480
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 08:33 UTC by Telsa Gwynne
Modified: 2013-04-02 04:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 14:33:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-07-17 08:33:43 UTC
X woes mean I can only use 640x480. The control center
is off the screen in all directions for this. I am only able to
use it because I am not a new user and know how to drag
windows around when I can't reach the titlebar.

Either I can see the left-hand selection stuff, in which case
I can't see all the right-hand options, or vice versa. If I
move so I can use the options on the right, then I can either
see the options and heading at the top, or the save, try,
revert etc stuff.

It took me an hour to set the preferences I like, and they
are not complicated and I know where to find them first
time. Sorry, this is unusable :(

Comment 1 Jonathan Blandford 2000-07-17 17:25:01 UTC
GNOME 1.2 was specifically not designed with 640x480 as it's minimum resolution
(800x600 is.)  Using a smaller font may help some, here, but I think you're
somewhat out of luck here.



Note You need to log in before you can comment on or make changes to this bug.