Bug 141006 - easy_enter_bug.cgi using Safari causes the page to be downloaded instead of displayed
easy_enter_bug.cgi using Safari causes the page to be downloaded instead of d...
Status: CLOSED DUPLICATE of bug 140868
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Mike MacKenzie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-27 17:39 EST by David Lawrence
Modified: 2007-04-18 13:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 09:28:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2004-11-27 17:39:21 EST
Description of problem:
easy_enter_bug.cgi using Safari causes the page to be downloaded instead of displayed. File is named 
easy_enter_bug.cgi.

Version-Release number of selected component (if applicable):
2.18 beta3
Comment 1 Mike MacKenzie 2004-11-29 09:28:22 EST

*** This bug has been marked as a duplicate of 140868 ***

Note You need to log in before you can comment on or make changes to this bug.