Bug 1410149 - Installation and activation will fail on s390x
Summary: Installation and activation will fail on s390x
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer
Version: 580
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Dobes
QA Contact: Ales Dujicek
URL:
Whiteboard:
Depends On:
Blocks: 1340444
TreeView+ depends on / blocked
 
Reported: 2017-01-04 15:22 UTC by Jan Dobes
Modified: 2017-06-21 12:13 UTC (History)
3 users (show)

Fixed In Version: spacewalk-backend-2.5.3-47
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-21 12:13:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Dobes 2017-01-04 15:22:49 UTC
Description of problem:
Installation and activation does not work on s390x due to differently named entitlements and repositories.

Version-Release number of selected component (if applicable):
spacewalk-backend-2.5.3-45

How reproducible:
always

Steps to Reproduce:
1. Try to install Satellite 5.8 on s390x machine.

Actual results:
Installer will fail to enable RHEL Base repository.
rhn-satellite-activate will fail to enable Satellite repository.

Expected results:
Works without problems.

Comment 1 Jan Dobes 2017-01-04 15:47:06 UTC
activation fixed in spacewalk master:

19e2ecd36572d25858d87205f45080d34b3b92fc


Note You need to log in before you can comment on or make changes to this bug.