Bug 141023 - [RFE] replace tuxracer (2001) with ppracer (2004)
[RFE] replace tuxracer (2001) with ppracer (2004)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: tuxracer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
http://racer.planetpenguin.de/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-28 07:37 EST by shrek-m
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 08:51:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2004-11-28 07:37:55 EST
Description of problem:
the last tuxracer under the GPL was 0.61 from 2001
http://tuxracer.sourceforge.net
<snip>
One Million Downloads!
Monday, October 29, 2001
</snip>

could it be possible to replace tuxracer with ppracer, based on
tuxracer  0.61 ?

http://racer.planetpenguin.de/
<snip>
PlanetPenguin Racer 0.2 binary package
November 22, 2004
</snip>

$ head -2 /usr/local/share/ppracer-0.2/COPYING
                    GNU GENERAL PUBLIC LICENSE
                       Version 2, June 1991

Version-Release number of selected component (if applicable):
tuxracer-0.61-28
Comment 1 Ngo Than 2004-11-29 08:51:11 EST
i have sent a email to the ppracer authors, asked him for the
development state. If it's stabil enough to replace tuxracer, it will
be added in next fc release. Thanks for your info.

Note You need to log in before you can comment on or make changes to this bug.