Bug 141041 - usermount doesn't work
usermount doesn't work
Status: CLOSED DUPLICATE of bug 139820
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-11-28 13:42 EST by Hal Canary
Modified: 2013-07-02 19:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hal Canary 2004-11-28 13:42:25 EST
Description of problem:

	usermount doesn't work.  It gives me the error message
	"There are no filesystems which you are allowed to mount
	or unmount. Contact your administrator."  This is not
	the case.  I can still unmount filesystems using umount,
	eject, or from the desktop.

Version-Release number of selected component (if applicable):

Comment 1 Jindrich Novy 2004-11-28 15:31:09 EST

*** This bug has been marked as a duplicate of 139820 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.