Bug 141052 - nvidia driver install problems
nvidia driver install problems
Status: CLOSED DUPLICATE of bug 141044
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-28 14:55 EST by randomronald
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description randomronald 2004-11-28 14:55:29 EST
Description of problem:
nvidia installs ok, xserver can be started with opengl support but on
reboot xserver fails to intialise and refuses to load.

Version-Release number of selected component (if applicable):
Linux Display Driver - IA32

Version: 1.0-6629
Operating System: Linux IA32
Release Date: November 5, 2004

NVIDIA-Linux-x86-1.0-6629-pkg1.run 
______
Fedora Core 3
Kernel 2.6.9-1.681_FC3 on an i686


How reproducible:
In order to startup x I have to edit the xorg.config and change driver
from "nvidia" to "nv"
or
re-install nvidia driver.
If i do either and reboot the x server fails again.

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alex Butcher 2004-11-28 19:34:22 EST
Try following the instructions at <http://www.fedorafaq.org/#nvidia>,
or use the livna.org RPM <http://rpm.livna.org/livna-switcher.html>
Comment 2 Sitsofe Wheeler 2004-11-28 19:44:41 EST
This is a dup of bug 141044  which is in turn a dup of bug bug 73733
Comment 3 Mike A. Harris 2004-12-07 02:44:01 EST

*** This bug has been marked as a duplicate of 141044 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.