Bug 14109 - 'help' not working in control-center
Summary: 'help' not working in control-center
Status: CLOSED DUPLICATE of bug 14024
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 09:42 UTC by Telsa Gwynne
Modified: 2013-04-02 04:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 14:39:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-07-17 09:42:02 UTC
Messing with control-center to change preferences.
Not used to sawfish, so attempted to find help from
control-center menu. Sawfish help there, but clicking
on the menu entry for it produced nothing.

Clicking for help on non-sawfish things (I forget which,
sorry!) produced gnome-help-browser but it claimed
the requested file was not present.

Comment 1 Brock Organ 2000-07-18 15:42:53 UTC

*** This bug has been marked as a duplicate of 14024 ***


Note You need to log in before you can comment on or make changes to this bug.