Bug 1410980 - Cannot boot fresh install system
Summary: Cannot boot fresh install system
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-07 04:42 UTC by Justin
Modified: 2017-12-12 10:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-12 10:12:29 UTC
Type: Bug


Attachments (Terms of Use)

Description Justin 2017-01-07 04:42:35 UTC
Description of problem:
After installing Fedora Workstation 25 to /dev/mmcblk0 on my Dell Latitude 7275 and rebooting the system will not boot.  Just dumps to Dracut.  I could not get it to boot.  Same issue as listed here.
http://fedoraforum.org/forum/showthread.php?t=312597 

Version-Release number of selected component (if applicable):


How reproducible:
Tried 3-4 times reinstalling.

Steps to Reproduce:
1. Boot of USB installer.
2. Select /dev/mmcblk0 as destination.
3. Reclaim space.
4. Encrypt Data.
5. Finish install

Actual results:
Warning: /dev/fedora/root does not exist
Warning: /dev/fedora/swap does not exist
Warning: /dev/mapper/fedora-root does not exist
Warning: crypto LUKS UUID None not found

Expected results:
Prompt for LUKS passphrase.


Additional info:
Installing with Fedora Workstation 24 worked fine.  Have not finished trying to upgrade to 25 yet.

Comment 1 Chris K 2017-03-15 02:47:26 UTC
Not sure if it is appropriate to comment here, but I have the same issue.  Here are my differences:

Hardware:
Acer Cloudbook A01-132 series model #N16Q9

Install Parameters:
Completely nuked all partitions from the eMMC drive.
Let the install partition the drive for me to reclaim all space.

Not mentioned but may be important:
UEFI = On
Secure Boot = On
If I install unencrypted it works fine.

I have not tried the F24 then upgrade to F25 option yet but may give that a go.

Comment 2 Fedora End Of Life 2017-11-16 18:47:56 UTC
This message is a reminder that Fedora 25 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 25. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '25'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 25 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.

Comment 3 Fedora End Of Life 2017-12-12 10:12:29 UTC
Fedora 25 changed to end-of-life (EOL) status on 2017-12-12. Fedora 25 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.