Bug 141101 - Perl URI 1.35 is released
Perl URI 1.35 is released
Status: CLOSED DUPLICATE of bug 153205
Product: Fedora
Classification: Fedora
Component: perl-URI (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
http://search.cpan.org/dist/URI/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-29 03:52 EST by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 17:32:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Diff between Core CVS and spec file closer to the template (2.91 KB, patch)
2005-04-02 10:02 EST, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2004-11-29 03:52:57 EST
Description of problem:
Perl URI 1.35 was released at November 05, 2004. For more information, 
please have a look to the changelog.

Version-Release number of selected component (if applicable):
perl-URI-1.30-4

Actual results:
A bit macrofying and some smaller updates did it for me:

--- snipp ---
--- perl-URI.spec       2004-09-23 23:48:47.000000000 +0200
+++ perl-URI.spec.rsc   2004-11-29 09:56:50.000000000 +0100
@@ -2,14 +2,14 @@

 Summary: A Perl module implementing URI parsing and manipulation.
 Name: perl-URI
-Version: 1.30
-Release: 4
+Version: 1.35
+Release: 0
 License: distributable
 Group: Applications/CPAN
-Source0: URI-%{version}.tar.gz
+Source0: http://search.cpan.org/CPAN/authors/id/G/GA/GAAS/URI-%{version}.tar.gz
 Source1: filter-requires-perl-URI.sh
-Url: http://search.cpan.org/search?query=URI
-BuildRoot: %{_tmppath}/perl-URI-buildroot/
+URL: http://search.cpan.org/dist/URI/
+BuildRoot: %{_tmppath}/%{name}-%{version}-root
 BuildRequires: perl >= 0:5.00503
 BuildRequires: perl(MIME::Base64)
 Requires: perl >= 0:5.00503
--- snapp ---

Expected results:
Upgrade to 1.35 ;-)
Comment 1 Robert Scheck 2004-11-29 03:54:14 EST
"Release: 1" instead of "Release: 0"...small typo - sorry *gna*
Comment 2 Michael A. Peters 2005-03-25 04:01:12 EST
I'm _really_ interested in this package being updated.
I know version freeze is some time away - but I have a package that does not
work with current rawhide version that does work with the same spec file just
the version updated.
Comment 3 Robert Scheck 2005-04-02 10:02:57 EST
Created attachment 112620 [details]
Diff between Core CVS and spec file closer to the template

Use of "chmod +x" to avoid possible problems
Comment 4 Warren Togami 2005-04-02 17:32:35 EST
going with jpo's spec instead.

*** This bug has been marked as a duplicate of 153205 ***

Note You need to log in before you can comment on or make changes to this bug.