Bug 141104 - procps 3.2.4 is released
Summary: procps 3.2.4 is released
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: procps   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karel Zak
QA Contact: Brian Brock
URL: http://procps.sourceforge.net/changel...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 09:24 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-01 14:38:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
procps-3.2.4-selinux.patch (510 bytes, patch)
2004-11-29 09:26 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2004-11-29 09:24:43 UTC
Description of problem:
procps 3.2.4 was released at November 04, 2004. For more information, 
please have a look to the changelog.

Version-Release number of selected component (if applicable):
procps-3.2.3-6

Actual results:
I remerged patch 3 (SELinux), patch 8 can be removed, because it was 
added by upstream.

Expected results:
Upgrade to 3.2.4 ;-)

Comment 1 Robert Scheck 2004-11-29 09:26:17 UTC
Created attachment 107529 [details]
procps-3.2.4-selinux.patch

Comment 2 Karel Zak 2004-11-29 10:05:04 UTC
Thanks, we already testing this version of procps.

Comment 3 Karel Zak 2004-12-01 14:38:53 UTC
procps-3.2.4 added to development (FC4) branch.


Note You need to log in before you can comment on or make changes to this bug.