Bug 141122 - After clean install, system hangs 7 lines into bootup
After clean install, system hangs 7 lines into bootup
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-29 09:59 EST by Beny Spensieri Jr.
Modified: 2015-01-04 17:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 02:22:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beny Spensieri Jr. 2004-11-29 09:59:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
I have a dual boot system.

Windows 98 on hda, linux on hdb.

Performed a clean install on hdb to install Fedora Core 3.

Used the image at http://people.redhat.com/~katzj/fc3-part-upd.img to
solve the drive geometry errors.

Install went perfectly without any errors.

But when I boot into Fedora I get the following:

     Booting 'Fedora Core (2.6.9-1.667)'
root (hd1,0)
 Filesystem type is ext2fs, partiton type 0x83
kernel /vmlinuz-2.6.9-1.667 ro root=/dev/VolGroup00/LogVol00 rhgb quiet
 [Linux-bzImage, setup =0x1400, size=0x155da5
initrd /initrd-2.6.9-1.677.img
 [Linux-initrd @ 0x17f03000, 0xecaf4 bytes]


And then the boot-up process just stops.

Version-Release number of selected component (if applicable):
2.6.9-1.667

How reproducible:
Always

Steps to Reproduce:
1.  Perform clean install of FC3
2.  Reboot after install
    

Actual Results:  System stops after the following lines:

     Booting 'Fedora Core (2.6.9-1.667)'
root (hd1,0)
 Filesystem type is ext2fs, partiton type 0x83
kernel /vmlinuz-2.6.9-1.667 ro root=/dev/VolGroup00/LogVol00 rhgb quiet
 [Linux-bzImage, setup =0x1400, size=0x155da5
initrd /initrd-2.6.9-1.677.img
 [Linux-initrd @ 0x17f03000, 0xecaf4 bytes]

Expected Results:  Should boot the operating system in full.

Additional info:  Problem also occurred with the 2.6 kernel that
shipped with FC2.  Had to downgrade to a 2.4 kernel to get my system
working.  This is not an acceptable workaround.
Comment 1 Beny Spensieri Jr. 2004-11-29 10:19:44 EST
Another note on the partitions:

1)  Windows boots fine when selected, so grub seems to be well configured.

2)  The Linux partions are pretty old.  I created them for RH6.0 and
have just re-used them ever since.  They worked perfectly up to and
including FC1.  As mentioned before FC2 and FC3 have had this boot-up
freeze problem with the default 2.6 kernel.
Comment 2 Beny Spensieri Jr. 2004-11-29 11:24:51 EST
This issue is the same as that reported in Bug# 128633.

My system is configured as follows:

/hda = Windows 98 SE
/hdb = Fedora Core
/hdc = cd/dvd burner
/hdd = none
/hde = 80 gig drive on an IDE expansion card.  This drive is not 
involved in the boot process.  It doesn't even have an operating 
system installed.  Its simply a storage area.
Comment 3 Dave Jones 2004-11-29 11:31:09 EST
if you press 'e' over the menu item in grub, you can edit the
command line.  can you remove the 'quiet' and then paste the last
few lines before it hangs ?

thanks 
Comment 4 Beny Spensieri Jr. 2004-11-30 12:58:57 EST
Tried your advice, and the system boots normally now.

I guess it was always ok, I just didn't know that it was booting quietly.

Thanks for your help.

Note You need to log in before you can comment on or make changes to this bug.