Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1411222 - [preview][dev-preview-int]Wrong document link shown on 'Create Storage' page.
Summary: [preview][dev-preview-int]Wrong document link shown on 'Create Storage' page.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 3.x
Hardware: All
OS: All
medium
medium
Target Milestone: ---
: ---
Assignee: Mike Dame
QA Contact: Li Zhe
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 07:49 UTC by Li Zhe
Modified: 2017-06-15 07:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-15 07:09:26 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Jessica Forrester 2017-01-09 13:26:41 UTC
Most likely caused by the online extension to change the doc links. Probably needs to be updated.  The link it should be using on that page is 'persistent_volumes' https://github.com/openshift/origin-web-console/blob/enterprise-3.4/app/scripts/constants.js#L21

Comment 12 Xiaoli Tian 2017-06-15 07:09:26 UTC
OpenShift Online Preview has been decommissioned, go to https://manage.openshift.com/ for using OpenShift Online starter cluster


Note You need to log in before you can comment on or make changes to this bug.