Bug 14113 - root path doesn't contain /usr/local/bin.
Summary: root path doesn't contain /usr/local/bin.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 13:15 UTC by Pekka Savola
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 21:05:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-07-17 13:15:40 UTC
Default path for an user using bash seems to be like:

/usr/local/bin:/bin:/usr/bin:/usr/X11R6/bin:/home/test/bin

and for root:

/usr/local/sbin:/usr/sbin:/sbin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/root/bin

Note that /usr/local/bin is missing from root.

Comment 1 Glen Foster 2000-07-18 20:40:48 UTC
This defect is considered MUST-FIX for Winston Beta-5


Comment 2 Bill Nottingham 2000-07-21 21:05:11 UTC
Fixed in util-linux-2.10m-8.


Comment 3 Pekka Savola 2000-07-27 12:22:21 UTC
Works in beta5.


Note You need to log in before you can comment on or make changes to this bug.