Bug 141131 - psPaperSize != match
psPaperSize != match
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xpdf (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-29 10:35 EST by Nicolas Mailhot
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 11:00:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-11-29 10:35:26 EST
Description of problem:

I had to create a .xpdfrc recently just to set :

psPaperSize match

out of the box FC xpdf seems to be build with Letter hardcoded as THE
paper size. Since most Europeans will be using A4 pdfs and most
American Letter pdfs is there any reason match is not the default ?

(either as build option or in /etc/xpdfrc)
Comment 1 Ngo Than 2004-11-29 11:00:25 EST
yes, match should be the default for psPaperSize. It will be fixed in
next rebuild. thanks for your info.

Note You need to log in before you can comment on or make changes to this bug.