Bug 141163 - No match for USB device: mfr "Samsung" model "ML-1710"
Summary: No match for USB device: mfr "Samsung" model "ML-1710"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
: 145633 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 18:35 UTC by Lauri Nurmi
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 18:16:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/usr/share/foomatic/db/source/printer/Samsung-ML-1710.xml (2.33 KB, text/plain)
2004-11-30 11:48 UTC, Tim Waugh
no flags Details

Description Lauri Nurmi 2004-11-29 18:35:53 UTC
Description of problem:

[root@localhost tmp]# system-config-printer
No match for USB device:
  mfr "Samsung"
  model "ML-1710"
  desc ""
  cmdset "GDI"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
Guessing ID Samsung-ML-1710 for match

... Which was the correct guess.

Version-Release number of selected component (if applicable):

foomatic-3.0.2-3

Comment 1 Tim Waugh 2004-11-30 11:48:19 UTC
Created attachment 107617 [details]
/usr/share/foomatic/db/source/printer/Samsung-ML-1710.xml

Please save this attachment and copy it to:

  /usr/share/foomatic/db/source/printer/Samsung-ML-1710.xml

Does this cause the correct model to be automatically selected?

Comment 2 Lauri Nurmi 2004-11-30 18:02:51 UTC
Yes, the printer is now automatically selected without the warning when the
attached file is in use.
Good.

Comment 3 Tim Waugh 2004-11-30 18:16:52 UTC
Great.

Comment 4 Tim Waugh 2005-01-20 11:05:05 UTC
*** Bug 145633 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.