Bug 14117 - XFree86-XF86Setup has no dependency on XFree86-VGA16
Summary: XFree86-XF86Setup has no dependency on XFree86-VGA16
Status: CLOSED DUPLICATE of bug 10686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 15:22 UTC by Ben Harris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 15:35:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Harris 2000-07-17 15:22:06 UTC
XFree86-XF86Setup-3.3.6-20 doesn't have a dependency on XFree86-VGA16, only
one on "Xserver".  This dependency can be satisfied by a non-VGA16 X
server, but XF86Setup specifically requires the VGA16 server.  This bug
wasn't present in version 3.3.5-3 of this package (distributed with Red Hat
Linux 6.1).

Comment 1 Ben Harris 2000-07-17 15:35:13 UTC

*** This bug has been marked as a duplicate of 10686 ***

Comment 2 Glen Foster 2000-07-18 13:43:41 UTC
This defect is closed (since it's a duplicate)


Note You need to log in before you can comment on or make changes to this bug.