Bug 1412387 - "8.3. SUBSCRIBING TO THE REQUIRED ENTITLEMENTS" for RHEL hosts lists incorrect repository
Summary: "8.3. SUBSCRIBING TO THE REQUIRED ENTITLEMENTS" for RHEL hosts lists incorrec...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 22:32 UTC by Stephen Gordon
Modified: 2019-05-07 13:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-17 12:46:33 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Stephen Gordon 2017-01-11 22:32:44 UTC
Description of problem:

Following along with the RHEV 3.6 procedure for installing a RHEL Host:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6/html-single/Installation_Guide/index.html#Red_Hat_Enterprise_Linux_Hosts

The channel/repo given for the management agents is incorrect.

Version-Release number of selected component (if applicable):

3.6.0

Steps to Reproduce:

Specifically in "8.3. SUBSCRIBING TO THE REQUIRED ENTITLEMENTS":

5. Enable the required repositories:
# subscription-manager repos --enable=rhel-7-server-rpms
# subscription-manager repos --enable=rhel-7-server-rhev-mgmt-agent-rpms

Actual results:

# subscription-manager repos --enable "rhel-7-server-rhev-mgmt-rpms"
Error: 'rhel-7-server-rhev-mgmt-rpms' does not match a valid repository ID. Use "subscription-manager repos --list" to see valid repositories.

Expected results:

# subscription-manager repos --enable "rhel-7-server-rhev-mgmt-agent-rpms"
Repository 'rhel-7-server-rhev-mgmt-agent-rpms' is enabled for this system.

Additional info:

The correct channel appears to be rhel-7-server-rhev-mgmt-agent-rpms, the value listed in the guide is missing the "agent-".

Comment 1 Lucy Bopf 2017-01-17 12:46:33 UTC
Hi Steve,

This looks like a copy and paste error. I'm not seeing the missing '-agent' in our published documentation.

Closing this now. Please reopen if you still see an issue.


Note You need to log in before you can comment on or make changes to this bug.