Bug 141241 - Missing update announcement
Summary: Missing update announcement
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 141258
TreeView+ depends on / blocked
 
Reported: 2004-11-29 21:06 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 11:43:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2004-11-29 21:06:16 UTC
Description of problem:
The update announcement is missing on fedora-announce list.


Version-Release number of selected component (if applicable):
epiphany-1.2.7-0.2.2

How reproducible:


Steps to Reproduce:
1. look for an update announcement
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Marco Pesenti Gritti 2004-12-06 20:24:22 UTC
At this time I dont think it make sense to do an update announcement.
Probably the announce was not done because they looks like just
rebuilds for a newer mozilla version.

Comment 2 Bernd Bartmann 2004-12-06 20:30:52 UTC
Nearly every other package maintainer was so kind to send out their
missing announcements. Please do so as well.

Even if it's only a feature update and not a security update it has to
be announced. There are lots of users out there that don't use
auto-update tools like up2date and yum. They'll never know when a new
update is available.

The only exception I understand would be if you have just another
update in the release pipeline.

Comment 3 Marco Pesenti Gritti 2004-12-06 20:36:58 UTC
Well, I'd need to at least know why they was rebuilt, I was not the
maintainer at that time. Chris, was this because of API changes in
mozilla or what?

Comment 4 Christopher Blizzard 2004-12-10 21:27:22 UTC
Yes, API changes.


Note You need to log in before you can comment on or make changes to this bug.