Bug 141309 - Linkbar on top broken on hires displays
Summary: Linkbar on top broken on hires displays
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 3.2
Hardware: All Linux
medium
low vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: Mike MacKenzie
URL: https://bugzilla.redhat.com/beta
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-30 10:23 UTC by Nils Philippsen
Modified: 2013-06-24 02:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-17 07:42:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot that demonstrates the problem (186.35 KB, image/png)
2005-02-23 09:24 UTC, Nils Philippsen
no flags Details

Description Nils Philippsen 2004-11-30 10:23:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0 StumbleUpon/1.998

Description of problem:
The image used to draw the linkbar should probably be "stretched" between the buttons on the left and the buttons on the right

Version-Release number of selected component (if applicable):
firefox-1.0-2.fc3

How reproducible:
Always

Steps to Reproduce:
1. Browse the Bugzilla pages
  

Actual Results:  "Broken" linkbar between left and right buttons

Expected Results:  "Connected" linkbar between left and right buttons

Additional info:

Will attach screenshot that demonstrates the problem

Comment 1 Nils Philippsen 2004-11-30 10:35:44 UTC
Couldn't attach the screenshot, see:
https://bugzilla.redhat.com/beta/show_bug.cgi?id=141311

The display resolution is 1680x1050 BTW.

Comment 2 Nils Philippsen 2005-02-23 09:24:59 UTC
Created attachment 111327 [details]
screenshot that demonstrates the problem

Comment 3 David Lawrence 2005-03-02 23:36:10 UTC
I was going to ask if this happens when you view redhat.com, but they use a set
width for the whole page. I am using a percentage margin with a min-width
setting.  Since I am using the same CSS from the main site I dont know what I
can do with this myself. I can get the web team to take a look. Deferring til
after production release of Bugzilla.

Comment 4 David Lawrence 2008-09-16 16:51:37 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.


Note You need to log in before you can comment on or make changes to this bug.